It is currently Fri Aug 22, 2014 5:48 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue Aug 12, 2008 1:44 pm 
Offline
LE Member

Joined: Fri Aug 08, 2008 11:09 am
Posts: 3
Location: Montreal, Canada
Year and Trim: '94 L27
ok so im trying to diagnose if its a failing oil pump or a spun engine bearing.

the motor does not knock.
on start it never shows it has full oil pressure, just below the standard needle mark.
then it drops little by little, unless the engine is reving.
it looses oil pressure n dies on idle.
it dies (sometimes) when driving cold (temp under 90).
it looses oil, but i dont think its loosing it into the cylinders, as i never get blue or white smoke (leaky oil pan)

its an '94 L27.

_________________
'94 L27 Green, bolt ons (sold)
'94 L27 Black, stock for now, needs wrenching
'00 GTP Intense Sx1 (crashed, cosmetic damages only- sx1 not installed - making a return soon, found donor car)
'78 MonteCarlo chevy 305 (immaculate condition, recently painted, few work done,needs exhaust work)
'02 GrandAm SEi (only 34K miles!)


Top
 Profile  
 
PostPosted: Tue Aug 12, 2008 10:00 pm 
Offline
GXP Member
GXP Member

Joined: Tue May 27, 2008 11:48 pm
Posts: 284
Year and Trim: 96 SE
perhaps one approach would be to procure a separate oil pressure gage or make one. verify that you are actually losing oil pressure. it is possible that an oil pressure sensor could be failing. in that case you might have two problems, the other being a malfuntion of a maf, etc. that causes poor idle performance.

there are places on the engine that you can tap into oil pressure and bypass all sender and related devices.

how much oil does the car actually use. quart in a thousand miles or what?

i would not drive car until you determine more about problem. might prevent a catastrophic failure if you are in fact losing oil pressure (although i think your engine system is designed to shut down when oil pressure is lost).

i never had such an occurrence but i suppose oil filter could be clogged.


Top
 Profile  
 
PostPosted: Tue Aug 12, 2008 10:41 pm 
Offline
Retired Admin
Retired Admin
User avatar

Joined: Sun May 18, 2008 11:07 pm
Posts: 65489
Location: Oregon WCBF'04, '05, '06, '07, '08, '09, '10, '11 Survivor
Year and Trim: .
93 SSEi
95 SLE (SC)
97 Buick LeSabre
I've never seen a 3800 oil pump fail.

Your low oil pressure may be the SYMPTOM of a dying idle. Not the cause, as the oil pump is directly coupled to the output of the crankshaft. As RPM's drop, oil pressure and flow do too.

Troubleshoot the dying motor. I think your oil pressure will return to normal after you fix that issue.

_________________
Image
Click here for mod list for both cars
93 SSEi, 95 SLE (supercharged) 97 Buick LeSabre Limited
PontiacDad at WCBF '04: Cruise control? That's like surrendering!
Comprehensive guide to troubleshooting, rebuilding, and modifying Eaton Superchargers


Top
 Profile  
 
PostPosted: Wed Aug 13, 2008 9:09 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 12:35 pm
Posts: 3989
Location: Ames, Iowa
Year and Trim: 98 Caravan is the daily driver 215K
You could also be lucky and find that the oil loss and low pressure are the same problem. That is because the oil pressure sender often fails by cracking causing both incorrect pressure readings and a pretty significant oil leak. I would be looking at the oil sender first.

_________________
Image



1998 3.8 Dodge Caravan 214K
2000 3.3 Dodge Caravan 175K
1949 Plymouth Special Deluxe 4-dr sedan 25K (needs some work!)


Top
 Profile  
 
PostPosted: Wed Aug 13, 2008 10:17 am 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Thu May 22, 2008 10:40 am
Posts: 1206
Location: West Point
Year and Trim: 2003 SSEi
If you spun a rod bearing, chances are you’d have some fine clackity-clack from the engine. Losing a cam bearing would be evident by a drastic fluctuation in oil pressure (oil pressure would follow rpm, but never get up to normal), but the engine would still run pretty much normally…maybe just a little rough. Trust me, I’ve experienced both.

I agree with willwren, the oil pumps on these engines are very robust and are not likely to go bad. I’d start with the suggestions of willwren and bill buttermore…the pressure sender would be an easy check. Start with the easy stuff, and work your way to the more catastrophic possibilities as you eliminate possible causes.

_________________
gweg_b wrote:
People think I'm nuts, but Matt proved it.

Resident Tightwad
Image


Top
 Profile  
 
PostPosted: Thu Aug 14, 2008 8:42 am 
Offline
LE Member

Joined: Fri Aug 08, 2008 11:09 am
Posts: 3
Location: Montreal, Canada
Year and Trim: '94 L27
thanks everyone for the quick replies.

gmman wrote:
how much oil does the car actually use. quart in a thousand miles or what?


the car looses oil because of an oil pan leak, its the only leak i've found so far.
how ever it does loose enough for the low oil light to come on once a week.

willwren wrote:
Your low oil pressure may be the SYMPTOM of a dying idle.


i did plugs, oil, oil filter, cleaned air filter.
i still have to do some more maintenance, but i do not want to put more money until know whats going on.
oil seemed fine, no metal shavings or anything, which led me to believe the oil pump, the oil pump pulley is fine, it does not wiggle or waggle.

i believe the car is dying on idle because of the crappy battery wires i have, they are striped and the previous owner had to do some welding to them, i will take pics to show you guys and see what the better way to replace them is. i replaced the battery and i put in a refurbished alternator, the alt keeps the car alive most of them time.

but the car also dies, once oil pressure reaches the red zone.

bill buttermore wrote:
I would be looking at the oil sender first.

thanks, i will definately take a look at it, however, i think the pressure readings are good, it never goes over the standard line, it always stays a bit under, and once it hits the red, the car shutsdown.

Sirius-SSE Motorhead wrote:
Losing a cam bearing would be evident by a drastic fluctuation in oil pressure (oil pressure would follow rpm, but never get up to normal),


this happens to the car. as i rev, oil pressure goes up, when i idle, oil pressuer goes down, sometimes to the red zone, and the car shuts down.
engines runs rough, on highway its though to go past 2,5K 3,0K RPMs.

but i do not have knocing or clanking in the engine, it sounds regular.

i will check the pressure sender, and i will see what i can do about the crappy battery wires.
then i will get back to you guys.

thanks everyone for the replies

_________________
'94 L27 Green, bolt ons (sold)
'94 L27 Black, stock for now, needs wrenching
'00 GTP Intense Sx1 (crashed, cosmetic damages only- sx1 not installed - making a return soon, found donor car)
'78 MonteCarlo chevy 305 (immaculate condition, recently painted, few work done,needs exhaust work)
'02 GrandAm SEi (only 34K miles!)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Spun bearing

Woosch

2

361

Fri Aug 15, 2008 10:25 am

Sirius View the latest post

There are no new unread posts for this topic. 95 Series I L67 Spun Bearing

Squilliam

5

527

Fri Jul 27, 2012 5:40 pm

Squilliam View the latest post

There are no new unread posts for this topic. main bearing or rod

rharper

12

840

Tue Dec 09, 2008 7:54 pm

2000Silverbullet View the latest post

There are no new unread posts for this topic. So I think my diff is failing?

[ Go to pageGo to page: 1, 2, 3 ]

95naSTA

51

1358

Thu Jan 07, 2010 10:26 pm

willwren View the latest post

There are no new unread posts for this topic. I think I have a LIM gasket failing or something else - 94se

Whitecrystal1

7

558

Tue Mar 31, 2009 9:33 pm

Whitecrystal1 View the latest post

 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO