It is currently Tue Sep 16, 2014 12:52 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Aug 16, 2010 2:58 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 22, 2008 2:02 pm
Posts: 20
Location: Brantford, Ontario Canada
Year and Trim: 2001 Bonneville SSEi
(2001 Bonneville SSEi). A few days ago my "Service Engine Soon" light came on and yesterday when accelerating hard to enter the freeway, I noticed immediately noticed it running rough, with vibration in the wheel when accelerating. Until that hard acceleration it had been running great and I had already been on highway for 2 hours. I am currently having trouble with my EGR in the truck so immediately thought it could be that in the car, but I am usually never lucky when it comes to the Bonneville. When coasting it was fine, but today it runs a little rough just idling in the driveway. All fluids are fine, all gauges read fine and it's giving me no code. When I checked under the hood the engine seemed to have quite a bit more movement in it then usual. Thought it may be a mount but the front looks fine. The service engine soon light was on months ago as well and I replaced the gas cap and it went off. Hoping it's something fairly simple but with the luck I have had with this car, I know it won't be. Seems this little "biotch" needs constant pampering. I'm almost afraid to step on the gas anymore for fear something breaks. :( Going to change plugs and wires tomorrow, it's been a looong time since they were done, hopefully that's all there is to it.
Thanks in advance for any help you can offer.


Last edited by wug on Mon Aug 16, 2010 10:12 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Mon Aug 16, 2010 5:33 pm 
Offline
Resident Gearhead
Resident Gearhead
User avatar

Joined: Mon May 19, 2008 10:30 pm
Posts: 8313
Location: Grand Rapids, Michigan
Year and Trim: 2000 Bonneville SSEi
The SES light flashing indicates a potentially catalyst damaging condition. It is most often caused by a misfire. Your boost gauge should not be anywhere near zero at idle. Start by looking for vacuum leaks paying close attention to the "T" fitting from the LIM under the supercharger snout, and the associated lines.

_________________
Black 2000 SSEi, HIR Headlights, Angel Eyes fogs, 3rd brake light overlay, hi-flo cat, 180 degree thermostat, HS 1.9 rockers, LSx yellow springs, Intense FWI, PCM, shift kit, push rods, and 3.4 Pulley. ZZP Power Log.


Top
 Profile  
 
PostPosted: Mon Aug 16, 2010 5:45 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 22, 2008 2:02 pm
Posts: 20
Location: Brantford, Ontario Canada
Year and Trim: 2001 Bonneville SSEi
Sorry, I had a brain fart, it's slightly higher than -70 Kpa, sitting half way between -70 and -35kpa (next indicator line for boost) approx. It is not near the zero at all, I apologize.


Archon wrote:
The SES light flashing indicates a potentially catalyst damaging condition. It is most often caused by a misfire. Your boost gauge should not be anywhere near zero at idle. Start by looking for vacuum leaks paying close attention to the "T" fitting from the LIM under the supercharger snout, and the associated lines.


Top
 Profile  
 
PostPosted: Tue Aug 17, 2010 11:25 pm 
Offline
SE Member
SE Member

Joined: Sat Nov 22, 2008 2:02 pm
Posts: 20
Location: Brantford, Ontario Canada
Year and Trim: 2001 Bonneville SSEi
Part Source put the code reader on it for me and P0204 Injector Circuit Open code came up so I guess my Cylinder 4 injector is screwed. We tried cleaning it and it runs better but still not right. Anyone know where I can get Rebuilt INjectors in Ontario Canada? Found one for $30 USD but can't find the link again. Might as well get a set for those prices since we will have it apart anyway? Any thoughts? Anything I should know when changing them all out as a set? Thanks again for the help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. SES Blinking, Bad Shake Ongoing issue, Injectors? Valve?

wug

5

773

Fri Oct 22, 2010 4:50 pm

Archon View the latest post

There are no new unread posts for this topic. Check gas cap/service engine soon light is on

03SSEISUPERCHARGED

9

3536

Sun Aug 24, 2008 1:29 pm

00ssei View the latest post

There are no new unread posts for this topic. Service engine soon light is on. Can i turn it off? Causes?

PronksBonne

9

279

Fri May 30, 2014 12:49 am

Archon View the latest post

There are no new unread posts for this topic. Service engine soon light bonneville 2002 ssei

Markwashere

3

936

Mon Jan 14, 2013 10:27 pm

00Beast View the latest post

There are no new unread posts for this topic. Misfiring & Blinking SES light. Water under battery.

[ Go to pageGo to page: 1, 2, 3 ]

2000GreySSEi

45

2315

Sat Apr 23, 2011 7:59 am

2000GreySSEi View the latest post

 


Who is online

Users browsing this forum: Exabot [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO